0

I've registered domain: denisit.net

In the registrar's setting I pointed that name servers are

ns0.xname.org ns1.xname.org

At xname.org, I created A record for the domen:

denisit.net. IN A 195.225.158.230

After 24h I can't resolve any of my domains.

It seems like servers have not renewed records. What am I doing wrong?

3

dig denisit.net reveals a SERVFAIL. Although a whois lookup reveals, xname's nameservers, it looks like none of the records are served.

Can you try an alternate DNS hosting service like pointhq or zerigo ? Both of them have free plans.

  • I'll try to and public results. Thx. – Dennis Mar 14 '12 at 9:13
  • I've tried pointhq.com everything works perfect. thanks a lot. – Dennis Mar 14 '12 at 9:47
3

Actually, there is no answer for NS for this zone :

$ host -t NS denisit.net
;; connection timed out; no servers could be reached

So your registrar didn't active your zone in his DNS. In addition, xname servers didn't know denisit.net.

$ host -t NS denisit.net. ns0.xname.org
Using domain server:
Name: ns0.xname.org
Address: 195.234.42.1#53
Aliases: 

denisit.net has no NS record

So double check your configuration, there is a problem on both sides !

  • It seems like I missunderstand something: $ dig denisit.net +trace denisit.net. 172800 IN NS ns0.xname.org. denisit.net. 172800 IN NS ns1.xname.org. it looks like NS answer is correct? – Dennis Mar 14 '12 at 9:04
  • This might also help you to understand: intodns.com/denisit.net – Ladadadada Mar 14 '12 at 9:19
1

XName DNS-hosting died, unfortunately

Even when their NSes online, servers don't reload zones on change,e-mails did produce any reaction.

When I was thinking about moving I selected between DNSHat & DNSexit, use now DNSexit (4 NSes, zones reloaded in minutes after change, SOA not editable, format of serial doesn't follow standard de-facto). DNSHat leave still not tried

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.