0

Our company has SBS 2011 and the "Computers" gadget in Remote Web Access has suddenly stopped working.

The below error appears in place of the list of computers:

"There was a problem loading a gadget. Contact the person who manages your server."

There hasn't been any recent changes to the server that I know of. Also, when I go to SBS standard console and go to properties of a user to view the list of computers the user has access to it says "querying..." instead of a list of computers.

Any troubleshooting tips? Can't seem to figure out what is going on.

I've tried restarting the server and poking around in the event logs and I couldn't find anything wrong.

Update 1: I came across another error when viewing properties for a user through the SBS standard console.

"There is no such object on the server."

  • Open up Active Directory Users and Computers and check. Does it list the computers there? – Thor Erik Mar 14 '12 at 16:11
0

Turns out that an item called "MyBusiness" in active directory was renamed to something else and caused a bunch of problems.

The description of the item that was changed is "Default organizational unit for Small Business Server".

Once renamed back to it's original name "MyBusiness" the Computers gadget worked again and the other errors disappeared.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.