1

Since the Snow Leopard support was dropped in VMware Fusion 4.1.1, I had to resort to Snow Leopard Server to QA software on Snow Leopard (since my desktop is running Lion). Installing developer seed of SL Server was pretty straight forward, but for some reason it refuses to update.

The version of Snow Leopard Server that Apple provide developers with is 10.6.0, but 10.6.8 is the latest version. Yet, the system cannot find any system updates. I even tried forcing the installation of the 10.6.8 Combo (1.1) package for Snow Leopard Server, but it simply refuses to install with the following error:

Mac OS X Server Update Combined can't be installed on this disk. The volume does not meet the requirements for this update.

I even tried installing the update from 10.6.0 -> 10.6.1, but it fails in the same way. Did I miss something?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.