0

I'm still having problems with managing repos, so I downloaded dag's repo and installed it , but I still can't install php-devel and php-pear when I run yum install php-pear, I get the error

"no package available"

So, what repo do I need? And in yum.conf how do I make that repo the default?

Thank you mashup

0

Both packages are in the base server repo. If you don't see them then make sure that they aren't excluded in your yum configuration and that your entitlement includes the server repo.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.