2

I host a network of servers behind a Fortigate 200a firewall in the DC.

I connect to those servers via a VPN connection.

The problem is that when i connect to the VPN, I lose my internet connection on the local PC (windows 7).

I would like to be connected to the VPN and still surf the web. i guess this means to only forward a range of ip to the VPN connection.

I've read other answers on serverfault, talking about "un-check the 'Use default gateway on remote network' option in your Windows 7 PPTP network connection settings". When i do that , i get internet access but no access to the servers in the VPN.

Any idea how to get both working?

  • Should i change something on the fortigate 200a config?
  • Do i need two networks cards?
  • Is there a place in windows to define ip range for the vpn connection?
1

You need "use default gateway on remote network" unchecked, and you need to manually add routes to the VPN network on your windows workstation.

On the Command Line, do:

route ADD 157.0.0.0 MASK 255.0.0.0  157.55.80.1

with your appropriate IP's, where 157.0.0.0 is the VPN Network (internal LAN on your remote end), 255.0.0.0 is the appropriate netmask and 157.55.80.1 is the gateway interface (your remote gateway)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.