I have installed likewise-open and joined the domain succesfully on Ubuntu 12.04.

When I login with a domain user that is a member of Domain Admins I don't get administrator priveledges on the Ubuntu box.

I edited the /etc/sudoers file and added:

%HOME\\Domain^Admins ALL=(ALL) ALL

but this didn't work either. I can't run any sudo commands!


I've now also tried this (taken from PowerBroker docs):

On Ubuntu, you can simply add your domain account to the admin group 
in the /etc/group file by entering a line like the following as 


but this too didn't work!

1 Answer 1


Likewise (or PowerBroker, whatever they're calling it now) lowercases translated group names, in addition for the space character replacement that you've accounted for. Try:

%HOME\\domain^admins ALL=(ALL) ALL

Also, is it set to assume default domain? If so, then you don't want the domain part (I think this behavior started in a fairly recent version, so that might be part of it). So, also try:

%domain^admins ALL=(ALL) ALL

It's safe to just stick both of these in the sudoers file - one or the other should do the trick.

  • You know I really thought it would be something so simple, but unfortunately that doesn't work either :( May 11, 2012 at 7:24
  • I found another site where they said to log in as the user and run the id command to see groups user is a member of. Domain Admins wasn't listed (added it in AD - sure it was before!), so I logged in as Administrator and it works. That account didn't work before, so your solution must have worked :) THANKS! May 11, 2012 at 8:22
  • If you do assume default domain = yes. Then %domain^admins ALL=(ALL) ALL is correct. Feb 17, 2014 at 18:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .