We've got a new install of Exchange 2010 with an existing 2003 install on the network that we're trying to phase out. It was working fine but something has happened and some of our outlook users can connect (I think they may have had cache mode on, i'm not sure, but they're working) This is the setup:

  • Development01 - Old exchange 2003 server windows server 2000 (being phased out)
  • Exchange01 - New 2010 Exchange server windows server 2008
  • DCServer01 - New 2008 AD DC Adserver01 - Old windows server 2000 DC (being phased out)
  • DevServer01 - Windows 2008 DC

All the mailboxes have been moved from Development01 to Exchange01 and are receiving emails and OWA works fine and iphone etc can all connect.

However Outlook can no longer connect theres no errors just says that the exchange server is not online. I tried deleting the mailbox and re-adding it and it doesn't resolve the mailbox user / name with Exchange01 as the server name. However weirdly if i set the server to resolve as Development01 it resolves the mailbox name and then changes it to say Exchange01, but then still says exchange server is offline.

I've tried so many forum posts / things like checking if encrypted connections to exchange. I've also tried using http to connect to exchange and no luck.

Any help or tips really will be appreciated as I've got 30 users who can't connect to exchange and arent too happy!

EDIT: I've added a video of what happens when you try to connect http://screencast.com/t/tuZeNqneGt


  • Two things: 1) I assume your exchange is on the same domain. 2) This one might be obvious, but have you tried entering the user name without domain (in your video) – George Aug 9 '12 at 16:12

There are some built-in PowerShell cmdlets that may help in your troubleshooting. There is Test-OutlookConnectivity, and a few others.

To list all the test cmdlets, open the Exchange Management Shell on your server(s) and type get-command Test- . Probably a good idea to run them all and see what turns up.

The output is sometimes more readable if you enter them as follows.

Test-OutlookConnectivity | ft -autosize

Try without the | ft -autosize to show full details.


Did you happen to check the windows services on Exchange01 to see if all required services are running (maybe, Microsoft Exchange RPC Client Access) ,

I know most would have checked that first , But I have read in forums earlier where this was the cause and was overlooked.

  • Hey, yeah they're all started – MissCoder87 May 14 '12 at 8:17
  • What CAS is the new DB set to use? Have you created a CAS-array? Ports used are opened in FW and windows fw is configured aswell? – xstnc May 14 '12 at 8:51
  • What do you mean by new DB and CAS-array sorry? Tom – MissCoder87 May 14 '12 at 9:02
  • You made a new mailbox database (DB) for the mailboxes on the new 2010 exchange. Is the correct ClientAccess-Array/server set for this? You can check which rpcclientaccesserver the database is set to use by typing either: Get-MailboxDatabase | fl or Get-MailboxDatabase | fl RpcClientAccessServer in powershell. If you have more than one database, you can add the "-Identity Databasename" flag after the Get- command. – xstnc May 14 '12 at 12:07

Are your Outlook Clients set to AutoDiscovery?

Is the Database set to the correct CAS?

From the Exchange Management Shell

Find what the current CAS setting is: (Get-MailboxDatabase ).RPCCLientAccessServer

Set the CAS server: Set-MailboxDatabase -RPCClientAccessServer


I've been troubleshooting this same problem for a few days now and found a solution I haven't seen in any other forums. Hopefully it helps someone. (I know this is an older article but it came up pretty high in a google search so people are still finding it.)

If your server has 2 NICs and you didn't configure the 2nd one, it will get a Windows auto-configuration IP address (169...). To test if this is the issue, just disable the non-primary NIC on the server and see if Outlook connects from a client PC.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.