0

I am running Plesk 10.4.4 on a Debian 6.0 server. The outbound traffic is being tracked but the inbound http traffic seems to be 0 at all times, i.e. looking at the DomainsTraffic and ClientsTraffic the http_in column is always 0.

Is this a setting that I have missed? I've had a look and cannot find anything. How do I get Plesk to track the inbound HTTP traffic?

I have already made sure that Home > Tools & Settings > Server settings had 'Include in the traffic calculation' set to 'inbound and outbound traffic', yet this does not solve the problem.

ADDITION:

Apache allows inbound traffic to be logged using %I in the log format, is there a way to get Plesk to add the %I to the log and then use that in bandwidth calculations?

0
+100

As far as I know, http_in would never be filled. http_* is filled basing on access_log file of Apache which reports size of response only (outbound). The inbound traffic could probably include HTTP POST submissions, but they don't seem tracked. There is nothing you could change by settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.