We just started having issues as of last night. Basically, all was good until I tried to add a users account to someones phone. It wasn't working and then noticed some activesync errors on the box. Per a KB article, it mentioned to add some reserved ports into the registry to resolve, and if the events continue to occur to remove the patch 951746 or 951748. Also, I can't get on the web whatsoever, but I can ping google and get a response.

In any case, I'm having issues now in that since last night around this time SMTP and IMAP will not start. Both give an error like "The service could not bind instance 1. The data is the error code.".

I checked netstat, but I don't see anything using or listening on SMTP or IMAP. I also tried to telnet to port 25, but don't get any connection.

There are no firewalls or AV enabled. Any help greatly appreciated while I wait on MS to give me a call back after opening this ticket.


Without having any knowledge of the Patches you mentioned, I would check to make sure DNS is running on the server. It sounds to me like somehow the bindings got screwed up and caused the system services (DNS, SMTP, IMAP etc) to either go offline or refuse to start. All things being equal, check that you didn't update the Network Card Driver. And verify that it has the correct address.

If SMTP isn't starting then trying to telnet to it will not work. But it is usually a good test to try it locally on the server back to itself using the loopback address ( If that works, then it is probably just a setup issue. If it doesn't, then there is probably a service failure or it is set to NOT respond on

I did have one phone (one version of Motorola Android) that decided to slam the ActiveSync service. Something happened with the Mobile Device Partnership that caused it to repeatedly hit port 443. So might be worth taking a look at your web logs as well. (but that shouldn't have anything to do with SMTP and IMAP)

  • The SMTP service in services does start. The SMTP Virtual Server in Exchange does not. However, there still is nothing using port 25 it seems from netstat and telneting to port 25 on the localhost fails. – Untalented May 17 '12 at 20:48
  • What does the event log say about the SMTP Virtual Server? – MikeAWood May 18 '12 at 19:36

It turns out there is an issue in SBS 2003 after applying certain patches. The DNS service eats up many available ports. Unfortunately, they were not showing as being used via netstat or TCPview. After shutting down the DNS Server service I was able to start the other services. I then restarted DNS and it was okay.

I've still got a ticket open looking into a real fix, but this is a valid workaround.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.