I am currently trying to install Ubuntu 9.04 server as DomU using hardware virtualization. Whenever I boot up the domain, the splash screen works well, but as soon as I select "Install Ubuntu server", the domain keeps hanging with 100% CPU utilization indefinitly.

About 50% of the time, the following message is shown, the other 50% of the time, no message is shown at all:

ACPI: DMI BIOS year==0, assuming ACPI-capable machine

I tried various settings of acpi=0, acpi=1 in the domain's config file, I tried specifying acpi=off as kernel argument, I also tried acpi=force.

I am now run out of ideas, why the kernel won't boot. Neither "Install Ubuntu server" nor "Check disk for errors" will work, but Memtest86 works fine from the ISO.

Anybody got a hint how to proceed. I have to confess that I am quite new to Xen.

Edit: added, that it is for the server version.

I tried upgrading from previous installs as well. I could install 8.04 LTS and upgrade to 8.10, but after an upgrade to 9.04 the kernel hangs again. I suppose it "simply" is a kernel issue of 9.04.


Have you tried using the alternate install CD/DVD? Sometimes there are problems with ACPI and the GUI install. It happens on the desktop version a lot as well. Most times the problem is resolved with the alternate install CD/DVD

  • Thanks, I'll have to try it. I see, I forgot to mention I am trying to install the server version. Don't know if this one has an alternate install CD. – Martin C. Jul 17 '09 at 10:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.