0

I get the following error when typing:

# apt-get update

W: Failed to fetch http://etc.inittab.org/~agi/debian/libapache-mod-security2/etch/Packages  404  Not Found [IP: 80.28.139.208 80]
E: Some index files failed to download. They have been ignored, or old ones used instead.

Does anyone know how i can fix this?

OS: Debian 7 Wheezy

Linux localhost 3.2.0-1-amd64 #1 SMP Tue Jan 24 05:01:45 UTC 2012 x86_64 GNU/Linux

  • Are you sure your OS is Debian 6? Have you installed a newer kernel by yourself? Debian 6 (Squeeze) comes with kernel 2.6.32, upcoming Debian 7 (Wheezy) or Debian testing/unstable has 3.2.0 ... – Janne Pikkarainen May 22 '12 at 8:50
  • Sorry your right, it is Wheezy – h00j May 22 '12 at 8:52
2

You try tu use an old (an inexistant !) repository (etch) with the release Wheezy.

Clean your /etc/apt/sources.list. Then, try again apt-get update.

If you yant to install libapache-mod-security, just try :

sudo aptitude install libapache-mod-security

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.