2

All E-mails with attachment bigger than 10MB are being reject by E-mail server of my company. When I try to send mail from my Gmail, to my work account I get following message:

Google tried to deliver your message, but it was rejected by the recipient domain.
We recommend contacting the other email provider for further information about the 
cause of this error. The error that the other server returned was: 552 552 5.3.4
Message size exceeds fixed maximum message size (state 17).

In Exchange Management Console of our server, I set maximum receive size as show in following picture, but E-mails are still blocked.

You can see my image here

Also in SERVER Configuration->Hub Transport->My Receive Connector->Maximum Message Size I set value 20200, but still no results.

  • Do you have a spam filter in the way? – Joe van Maldegiam May 22 '12 at 23:11
  • No I don't have spam filter, I turn it off! – Mr.M May 23 '12 at 11:47
2

There are several places to make this change. You caught one of them...

Another spot is in Organization Settings -> Global Settings -> Transport Settings... (I'm on Exchange 2010, but it should be similar for you)

enter image description here

Also take a look at the relevant Send Connector in the Organization Configuration -> Hub Transport...

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.