I have a Supermicro X9SCL+-F motherboard that I flashed a beta BIOS to, then the flash went bad when I tried to flash back to the latest stable. I am attempting to recover using their SUPER.ROM recovery from a flash drive without success.

I read in the manual that if I hold down Ctrl +Home  while powering on the server I can do a BIOS recovery from a flash drive.

I hold down those keys, hear the desired two beeps and I can see the activity LED on the flash drive activate. Unfortunately, instead of the monitor turning on and allowing a BIOS recovery as the manual indicates, I hear five beeps, followed shortly after by 3 beeps. I grabbed the latest BIOS from their site (x9scm2.508.zip) and extracted it to my flash drive and renamed it to SUPER.ROM. Their instructions are not clear if any ROM can serve as the SUPER.ROM file, or if I need a special SUPER.ROM file to initiate the recovery at which time I can supply a known good ROM.

Does anyone have any expertise in ROM recovery for Supermicro boards? Am I missing some key step? Can any known good ROM file function as the SUPER.ROM file for recovery?

  • 1
    I had to do this on a laptop a few times. When I did it, I kept being impatient and not waiting for the BIOS to restore the firmware and kept interupting it. It took a good 90 seconds for it to finally finish. It is curious to note that I didn't get any display other than a flashing num lock and caps lock lights. I can't answer your question about the name of the file specifically, but I do know that in my case the name was very important.
    – MikeAWood
    Jun 2, 2012 at 0:51
  • The reason why there is no display is because you need a working bios to initialize the display hardware; the special recovery routine probably has just enough code to do its job. I haven't done this procedure in a long time (when I did, it read the recovery BIOS from a floppy!). I'm pretty sure any BIOS can be used but check with support if you're unsure. I always found the Supermicro email support to be helpful.
    – JGurtz
    Jun 6, 2012 at 15:45

2 Answers 2


I finally got some answers from their tech support, though it didn't end up working and it honestly sounded more like "suggestions" than actual facts... regardless:

  • The five beeps likely means "process failure" in this case - whatever that means.
  • The three beeps could possibly mean RAM failure. I strongly doubt this as I let the RAM burn in with memtest+ for about 72 hours. Doesn't mean something isn't wrong - just doubtful.
  • For what it is worth, I was told that the format of the flash drive didn't matter between FAT12, FAT16 and FAT32 - I tried both FAT16 and FAT32 without success.
  • I was told that the name of the file is case sensitive, and should be SUPER.ROM in all caps.
  • I was also told that any known good BIOS image could be used as a source, just renamed to SUPER.ROM

I hope this helps someone else in the future. After about six weeks of emailing back and forth with their tech support and attempting different things with this board - I finally gave up troubleshooting it and just sent it in for an RMA and purchased a different board. Anyone want to buy a refurbished Supermicro board?

  • What file system did you use if nothing of FAT-XX works?
    – adnako
    Jul 20, 2015 at 13:42
  • Thanks for answer, my war is still continuing. Now I'm trying FAT16, since RMA is very far from me ...
    – adnako
    Jul 21, 2015 at 7:18

Get mainboards with a "-F" in the product name. Then you have IPMI and can even flash a faulty BIOS. It requires a key from Supermicro to activate this feature which is not for free, but you can order a demo key which helps in this case. You get it relatively quick within 1-3 workdays.

The 2nd flash area can also be fully impacted by a faulty flash process, therefore the trick with Ctrl+HOME does not work.

At the end nothing will work, as a faulty flashed BIOS results in a fully dead machine. All that helps here is to go via IPMI. Then you are glad having spend the xx bucks more on a board with IPMI. Otherwise you would have to send the board damaged to supermicro.

  • This question is a bit old, so my memory is perhaps not perfect of this event any longer, but as I recall I could not reach the board via IPMI either. I believe the IPMI implementation on this board will only allow for IPMI firmware flashes not BIOS upgrades though. I would have to double check.
    – Goyuix
    Aug 7, 2015 at 21:45
  • This is partially true information. Not all "-F" supermicro motherboards support updating via IPMI (or web management interface). Desktop motherboards do not support that at all. Example: X11SAE-F
    – arekm
    Nov 2, 2019 at 23:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.