I hope this is the correct StackExchange, since I am only using StackOverflow for Web development, but need some help with my server configuration.

I would like to install VMware vSphere Hypervisor 5 on my server here at home and run a view machines on it such as Windows Server 2008 and Red Hat. I used to have either OpenSuse or Windows Server 2008 installed but I would like to get into VMWare Hypervisor.

My hardware configuration: - Intel S5000PSL with bios version S5000.86B.10.60.0091 build date 10/09/2008 as of read out of bios - E5420 @ 2.5GHz Intel Xeon CPU The Intel Virtualization Technology is enabled in the BIOS - DVD DH20A4P DVD Writer - 8GB ECC Ram

I have configured a RAID 0 on my 2 WD 2TB SATA drives

I have burned the Hypervisor 5 on an empty DVD and it is bootable, I tested it on my client PC.

The main problem here is basically, that I cannot boot the DVD on my server.

I have set the Boot Option to the DVD drive. I have booted from the BIOS straight in the DVD drive and it does not work. I do not see any error messages. The only thing I see are the PXE error messages when it tries booting from the network and other devices, obviously without any result.

Does anybody know why I cannot boot the DVD? What could cause the problem?

I have sucessfully installed Windows Server 2008 via original DVD about 1 year ago, so the DVD drive can read and does work. The DVD drive is available in the BIOS and I have checked all cables and none of them is loose in any way. I even see the light flashing but it does not want to boot from the DVD.

I am looking forward to suggestions and things that I should check.

Thank you very much

  • Some DVD drives do not works with some specific DVDs. So even if you have a DVD which works on other computers it might not work on this one. This happens rarely, but it worth testing. I googled for your drive and found that is should work with DVD±RW, ±R DL and with DVD-RAM, but still test it. – Hennes Jun 3 '12 at 0:00
  • 1
    RAID 0? You had better have a bulletproof backup regimen in place. – EEAA Jun 3 '12 at 0:05
  • @ErikA dont worry, thats only for me testing I am a university student and dont have problems in case a drive fails, there is no point for me to have raid1. My important files are saved in other ways ;) This server is simply to gain experience and testing stuff out. – Richard Jun 3 '12 at 0:15
  • @Hennes alright, I have a DVD-R so everything should be fine. I am now performing a BIOS update, since my build is from 4 years ago. I read that there were some problems with boot order skipping - pretty strange – Richard Jun 3 '12 at 0:15
  • If you still have trouble try a CD instead of a DVD. – Keith Stokes Jun 3 '12 at 2:46

Alright. Thanks for the input guys. I have "solved" the problem. Well not actively, but passively.

First, I tried to update the firmware, however, I did not succeed since I could not run the bat files form a bootable DOS pendrive with the firmware on.

Second, I tried to install directly from my pen drive, that did not work either, I got "Remove Media or restart" error.

Lastly, I decided to do a PXE install, which I would recommend and I think its the best thing to do nowadays, especially if you have a full Gigabit Network setup (switch, cat6/5e and ethernet).

I did not want to do this from my dual-boot linux client, so I decided I stay in my Windows 7 ultimate 64bit. First I disconnected myself from the network so that none of my PCs gets an IP assigned by a shitty ISP router.

Then I used " tftp32 by PH. Jounin. I added the service to my firewall and downloaded PXELinux from Syslinux and used the pxelinux.0 kernel and created a menulist named default in my pxelinux.cfg folder which were all located in my root directory of my tftp service. I configured the DHCP service on my computer and monitored everything with Wireshark, however, the tftp32 application gives you a pretty good log of the network activity as well, however it is a bit difficult to differentiate between the single log lines, so I prefered keeping wireshark since the coloured packet information. It took the server quite a while to negoiate the ip from my pc, however, everything worked out.

The ESXi 5.0 has been successfully installed. However, it did not recognize the virtual disk and asked me to use one of the physical disks on my server.

| improve this answer | |
  • If your motherboard had "fakeraid" (most consumer boards do and so do a lot of server boards) then seeing two disks is normal, as it sees straight through the RAID as if it wasn't there. Same story in most Linux distros. – Mark Henderson Jun 3 '12 at 8:05
  • I ended up configuring RAID 1 as I was not able to boot in RAID 0 with the ESXi installed on one of the disks. I configured the span after I installed ESXi, it was a bit strange but apparently everything is working fine now. I also figured that my laser of the DVD drive must be broken, since I cannot read any CD/DVD even within the operating systems in the ESXi – Richard Jun 4 '12 at 19:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.