0

I am running ubuntu 11.10

I have one machine with gmetad, gmond and ganglia-webinterface. When I browse the web interface this machine picks up the local gmond output.

I then added another machine, running only gmond. I didn't really change anything in the config, only the name of the cluster. This machine's output showed up in the web view.

The I tried to add a third machine, similarly to the second, but it's not showing up in the web view. I tried looking at syslog and running as a daemon, but I'm not seeing anything suspicious there.

Any tips for trouble shooting this?

  • I guess the third machine's subnet is different from the first two machines. – quanta Jun 7 '12 at 17:50
0

Try using unicast mode, add the following lines to your gmond.conf:

udp_send_channel { 
  host = ip.of.your.central.host
  port = 8649 
} 

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.