I have a problem with Guests not booting under VMWare ESXi 5.0 on my IBM x3550M3 server.

Note: Investigation eventually determined that problem was with the VMware client on a Lenovo Edge laptop, the only Windows box available in a Linux IT shop.

vSphere Client v4 and v5 duplicated behavior on the Lenovo Edge. As indicated in the comment to the accepted answer, replacing the workstation with one using different video was the "fix" for this particular issue.

The ESXi host boots just fine. The Client connects just fine. Guests can be configured but do not successfully boot. The initial guest memory consumption jumps up to 560MB and drops down to 40MB after a few seconds. Initial CPU usage is 1 full CPU (3000Ghz per the chart) and immediately drops downm to 29Mhz. Guests do not display any output in the Console tab but show a state of 'Powered On'. No errors in the Events tab. Switching Guest from BIOS to EFI makes no difference.

VMs are listed as Version 7 and the behavior is duplicated across all availabled Guest OS flavors. Problem also duplicated when server is booted up in Legacy Only mode.

Logs do not contain anything particularly suspicious.

Edit: No firewalls, routers, or VLANs in between the client and server.

Edit 2: We have tried to Boot Guest into BIOS screen at Next Boot checkbox in the Guest Setting. Was not successful.

Edit 3: 500GB datastore with 1 40GB VM on it. Plenty of space.

Edit 4: Guests copied from my old ESXi 4 server DO NOT boot on the ESXi 5 system. Initially it complains about too little Video RAM being configured for the default 2500x1600, but it still doesn't work properly even after I bump the Video RAM settings or switch it to Auto-Detect.

  • Any firewall between you and the host? Any error that (eventually) shows up in a yellow bar at the top of the console window? Jun 5, 2012 at 1:07
  • Nope. Plain Jane RFC1918 addresses on the same subnet with no VLANs.
    – Magellan
    Jun 5, 2012 at 1:44
  • Well, there went that idea! Jun 5, 2012 at 2:21
  • are you sure you have a bootable OS disk on the VM(s)? Can you attach a boot cd/dvd, like a linux rescue disk, and boot to that? do you see the vmware bios screen? can you force entering bios in the VMs settings and then power on? Jun 5, 2012 at 2:22
  • Did you have installed VMware Tools inside guest OSes? What is the status of the Tools? Jun 5, 2012 at 3:15

1 Answer 1


First, check that you have access to the vSphere vCenter or ESXi server from your client system over the following ports: 443, 902 and 903. This can be verified using telnet esx.server.ip 902 from your client machine. See the full port definitions used by VMWare here.

As for the virtual machines, there are a few approaches to debugging ESXi boot issues. I'd suggest examining the VM's logs from the ESXi console. Assuming you have ESXi console access enabled (or ssh access), you can check the output of the logs in the VM's directory.

For a system like yours, using local storage, the directory path will be similar to the following (assuming a VM named "Virtual_Machine"):

cd /vmfs/volumes/datastore1/Virtual_Machine/

Within that directory, you can examine the vmware.log files. I'd try to correlate the timestamps with your boot activity or possibly tail the most recent log file as you attempt actions on from the vSphere client side.

  • As indicated by the steps above, the problem actually appears to be the system that the client is installed upon. None of the VM start/stop or Console API connections appear to work properly on this particular model of Lenovo laptop even after a removal and re-install of the client. Works fine on a plain-jane decrepit old XP box.
    – Magellan
    Jun 6, 2012 at 16:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.