0

I have Dell R210 with iDRAC BMC (new name for old BMC). Which is on-board feature with shared NIC (I believe). Server is on colocation and I didnt set it up before sent there... So I asked for the remote hands to setup IPMI Over IP. They enabled it, set the IP and everything. The IP is different than main box IP. Also the box is cabled to NIC1 and the BMC supposed to share it (am I right?)

I can see new IP in the Open Server Administrator (installed on the box).

I tried Supermicro IPMI tool and I tried Dell ipmish.exe

command like this

ipmish -ip xxx -u root -p calvin sysinfo

gives BMC is not detected

What could be wrong? is there a diagnostics tool I can try? It must be something obvious. I just never used things like that before....

P.S. I read something about encryptions key in the Dell docs. But I understand that is for encrypted IPMI 2.0 and ipmish can use IPMI 1.5 without encryption.

0

Are you sure that the remote hands setup BMC to NIC instead of SERIAL?

  • no way I can check that. but they say yes we double checked. – Boppity Bop Jun 8 '12 at 14:08
  • I think I resolved the issue. The guys connected box to NIC #2 for unknow to me reason. I had to check that though.. just couldnt imagine why anyone would want to do that.... – Boppity Bop Jun 9 '12 at 17:28
2

You must use ipmitool. You can download on web support.dell.com (find product > drivers and downloads -> system management > Dell OpenManage BMC Utility)

IPMI 1.5

ipmitool -H 192.168.0.120 -U root -P calvin power status

IPMI 2.0

Works fine under Linux and Windows XP

ipmitool -I lanplus -H 192.168.0.120 -U root -P calvin power status

and under Win 7 you must disable firewall.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.