So I have a Tyan S8225 motherboard with a Valencia (Opteron 4200) CPU.

Two of us have tried everything. We have even swapped the whole motherboard, Power supply, memory, even a different CPU (still Valencia). We even tried it without any memory installed and with only a single CPU. There are no beep codes as I suspect even those are controlled by the BIOS boot process. We put the whole thing on the bench with just the power supply, VGA, keyboard and network (for IPMI) connected.

The IPMI is not even showing the BIOS starting, but the IPMI is working.

After some hunting around, I discovered the claim on the website is that the Valencia CPU's are not supported on older BIOS revisions. For a start, I don't know what the bios revision is and if it's older but it's the only thing left.

Could the BIOS be causing a board not to boot at all? If that's the case, then is there any other way to update the BIOS without buying an old CPU only to be put back in a box just to update the BIOS? Yes, we even tried updating the BIOS through IPMI but you can't do that either.


SImply sad with a VERY modern motherboard. I have ONE here - damn new ASUS LGA 2011 board - that can read the Bios from a USB stick WITHOUT processor.

For everything older - get a processor that works, sorry.

  • I was hoping you wouldn't say that. Doh! – Matt Jun 8 '12 at 4:00
  • Sadly no - that is an old problem. Same when your bios update flash - gets a powe outage. Older boards: Return to manufacturer. Newer ones: 2nd bios, just switch over. New: Load from USB stick. In your case - sadly - old ;( – TomTom Jun 8 '12 at 5:47
  • Those ASUS LGA boards are consumer boards though aren't they? we have a bunch of them. – Matt Jun 12 '12 at 9:39
  • Yes, and brand new. This whole thing likely starts coming to servers soonish, too - but it is VERY new. – TomTom Jun 12 '12 at 10:32
  • And popping in an older 4100 series processor did the trick. Now that the new ones are in, the 4100 processor goes back in the box and on the back shelf. :) – Matt Jun 20 '12 at 22:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.