0

Box info: CENTOS 5.8 i686 with cPanel.

I am trying to add Remi

$ rpm -Uvh http://rpms.famillecollet.com/enterprise/remi-release-5.rpm

Got error:

Retrieving http://rpms.famillecollet.com/enterprise/remi-release-5.rpm
error: Failed dependencies:
    epel-release >= 5 is needed by remi-release-5-8.el5.remi.noarch

What can I do? Thanks.

0

You need EPEL repository as the error message indicates:

http://fedoraproject.org/wiki/EPEL

Regards

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.