I have a virtual server running Windows Server 2008 R2 joined to a domain. The guy who cloned the this server from another server of ours on the domain, didn't sysprep the clone before it was renamed and joined to the domain.

So I ran sysprep then rejoined the domain, but now I can't login to it with any domain accounts. It recognizes that it's a part of the domain, but only the local administrator can log in. I had a local account before sysprep, and it remained afterward. I deleted it, tried again, but still no dice.


Problems logging in to AD typically revolve around either DNS problems or Time Synchronization problems. Verify that the VM's time is within 5 min of your domain controllers' times. And verify that the VM is pointing to the proper DNS servers.

You should also be able to get some clues as to what is going on from the Event Logs on the VM when logging in as your local account.

  • Ah hah! We may have a winner. DNS appears to be fine, but the clock is off by just less than 5 minutes. Jun 18 '12 at 16:54
  • Now I just need to figure out how to update the time... net time \\dc /set /y fails with 'service not started', but Windows Time is started... :/ Jun 18 '12 at 17:05
  • I was able to update the time by running net stop w32time w32tm /unregister w32tm /register net start w32time w32tm /resync /rediscover as a local admin and net time \\dc /set /y as a domain admin, but still no joy for logging in. Jun 18 '12 at 17:12
  • I'm getting Domain sid inconsistent in the event log, but I ran sysprep... Jun 18 '12 at 17:25
  • 1
    When you ran sysprep on the VM, did you check the box for "Generalize"? Jun 18 '12 at 21:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.