On my server with 3 disks, one disk died and I'm trying to do a restore. The server looked like this:

[DISK1] | C:, main system drive       <-- this one died
[DISK2] | D:, data disk
[DISK3] | Dedicated backup disk

Windows Backup was set to do a daily backup of "everything" (system, C: and D:) to a dedicated backup disk.

Now I'd like to restore to a new (and different) which should be my new C: drive and the main system disk. My procedure was:

  1. Install a new disk
  2. Start the computer with Windows Server DVD in the DVD tray
  3. Boot from DVD, go to the restore screen
  4. Select System Image Recovery
  5. Let it scan the available backups, pick the latest one, I then deselected that I want to restore only C: (I don't need to restore D:)

However, this ends with this error:

"The Volume ID could not be found. (0x80070495)"

My guess is that during the backup, Windows somehow stores the volume name / id somewhere into the backup and now that my new configuration doesn't reflect that disk structure perfectly (the replacement disk contains nothing, is of greater size, doesn't have the same partition etc.) it fails. However, from my point of view, the backup / restore system should expect this and reformat the empty disk as required.

Or is something else to blame? What should I try?

  • I don't really wanna give a "Google it" answer, but have you tried Googling it? When I punched "The Volume ID could not be found. (0x80070495) windows restore" into Google, I got a whole bunch of different "this worked for me"-type answers, and handily reaffirmed my lack of faith in Windows Backup while I was at it. – HopelessN00b Jun 25 '12 at 19:59
  • Yeah tried googling it, nothing worked for me. I'd like to understand why is it failing, not only how to fix it. – Borek Bernard Jun 26 '12 at 6:10
  • It might help if you put what didn't work for you in your question - should help you get better answers, and figuring out what doesn't fix it will usually help narrow down what's causing it. – HopelessN00b Jun 26 '12 at 12:13
  • I think you forgot set boot volume for you raid device. – user257538 Dec 7 '14 at 15:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.