Recently I have installed AD: DS, used the default configuration, and rebooted to complete the installation. Once the machine restarted, I was unable to use remote desktop to log in to it.

Is there something I need to do before rebooting to ensure that remote desktop is going to be working? I'm assuming AD takes over remote Windows authentication and maybe the users are simply not authorized to remotely log in.

My provider mentioned that when they tried to log on locally, they received "The authentication network service is not started." or something to that extent.

Also, logging in as Administrator did not resolve the issue and neither did logging in as a user in the remote desktop group.

Any assistance here would be wonderful.


So are you completely locked out? I would assume you're able to get into it via the console, correct (or do you have access to the console)?

If you do find yourself unable to get in again, try this command in Command Prompt:

mstsc /v:{host-name} /console /admin. 

This command drops you into the actual console from a remote machine.

  • I have KVM over IP access, so I can modify configurations just as if I'm on a crash cart connected to the server. But the issue is just getting the RD working again. – Michael J. Gray Jul 11 '12 at 23:31
  • Instead of the KVM, the mstsc command I gave you should do the trick. As for actually getting it working, I'm not sure, but I think you're on to something when you said this: "I'm assuming AD takes over remote Windows authentication and maybe the users are simply not authorized to remotely log in." Make sure that your AD user is in a group that has RDP access to the server to begin with. The most likely culprit is going to be a Group Policy somewhere, in my opinion, on the AD server. – David W Jul 11 '12 at 23:38

I'm just silly and listed the AD server as a domain controller for corporate.mysite.com and it was originally seattle.mysite.com and all of the users still had that stuck in their RDP configuration. We all got misleading errors simply because it had no clue what seattle.mysite.com was.

So how we fix this is, notice what domain you're setting the controller up on and notice what domain you're already set to work with. Setting up a domain controller just tosses you into that new domain without telling you. Specifying our credentials correctly (CORPORATE/username) fixed the issue.

  • The whole purpose of installing active directory is to have a have a domain with which to authenticate with - which is why you must then authenticate with domain\username. If Windows "doesn't tell you" it's because it assumes you know to authenticate under the domain and not locally. – DKNUCKLES Jul 12 '12 at 3:24
  • Yep, just pretty much forgot it would alter that and now it works fine. – Michael J. Gray Jul 12 '12 at 3:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.