Like a good boy, I like to modify my group policies from a non-server machine.

The problem I'm facing almost daily now is that I'm modifying a bunch of shortcuts from my local machine that points to software that I don't have installed. So, I'm seeing this message constantly:

The folder specified in the Start In box is not valid. Make sure that the folder exists and that the path is correct.

So, my only option is to either log on to a server that does have the path, or to create that folder before clicking OK (which is a pain because there's heaps of different Start In paths).

Is there any way to disable this "Start In" validation?

| improve this question | | | | |

I don't know of any way to disable that property, but it looks like you can batch-change all of your shortcut files with a PowerShell script. I'm not a PoSH expert by any means, but it looks like "Start in" is the working directory property:

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.