1

I have a Windows 2008 Server running the File Server Role and I would like to use mount points for my volumes instead of drive letters. However, I need to use the quota and file screening features of File Server Resource Manager, and it seems that they do not apply correctly to mount point folders. I am able to upload oversized files and excluded file types without any warnings. Could someone help me with a fix or workaround for this issue? Thanks, Jamie

  • 2
    I have isolated this to mount points of iSCSI-attached storage volumes. Mount points on local storage, and even an iSCSI-attached volume with a drive letter assigned both work correctly! I'm puzzled as to why this is causing a problem. Any ideas? – James P Jul 15 '09 at 20:26
1

I believe I have found the problem: I was applying an auto-Quota to the folder which was hosting my mount points, which is why they were not propagating to files and folders in the mount points themselves. I found that putting a quota directly on the mount point works as expected. Not as convenient as setting these policies at a higher level, but works nonetheless.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy