10

I have application that have to access shared network folder. Application runs under SYSTEM account so I have to grant SERVER-NAME\SYSTEM account access. When I try to input "SEVER-NAME\SYSTEM" into "Share Permissions" window - window tells me that I enter wrong account

Both servers are in domain

How can I grant access to SERVER-NAME\SYSTEM account?

8

Assuming that your machines are on a domain, processes running as the SYSTEM account will access the network using the computer account.

When adding the account to the share permissions, ensure that you have 'Computers' selected in the Object types and specify SERVER-NAME as the user name.

| improve this answer | |
  • 7
    Try <domain>\<computername>$ in the object name box. – Simon Catlin Jul 27 '12 at 21:06
0

I have tried that with the computer name and it did not work. The only thing that worked is to add "write" permissions to the "SYSTEM" account(not qualified, just type "SYSTEM"). I think you have to select in Object types "Built-in security principals" to get it.

| improve this answer | |
0

You have to go to AD Users & Computers and find you server under the computers container. Then right click and then right click "Add to a Group". I also struggled with this for about 15 minutes but that was what worked for me!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.