I have an issue with a mount point that was previously configured. It shows the folder, but the mount is missing and holds "?" values for size, permissions, etc.

So I tried to remount using cifs and the same command from before:

mount -t cifs //nas.domain.local/share /mnt/archive

But I get the error:

Host is down.

If I ping the domain or IP I get a proper resolution and I also connected using smbclient without issue

 ping nas.domain.local
 ping ip
 smbclient //nas.domain.local/share

I looked around, but cant find a solid answer. Any thoughts?

  • do a nslookup nas.domain.local does it equal the ip you pinged?
    – tony roth
    Aug 3, 2012 at 17:19
  • Yes, the IP returned is accurate. I can access the web interface of the NAS using the IP and domain as well. I can access the data on my laptop using either the domain or IP so it seems there is some other issue at play here
    – Kevin
    Aug 3, 2012 at 17:28
  • 8
    Add the --verbose switch to your mount command, post any errors/results that seem relevant.
    – Zoredache
    Aug 3, 2012 at 17:55
  • Is the service even running on the remote server. It is a Linux or Windows Server? If it is Linux... verify that the service is running. Make sure no changes have been done to the firewall... If it is windows... then you might consider a reboot...
    – Jay
    Aug 6, 2012 at 22:06
  • 2
    @Zoredache Add -vvv for even more verbose information! Apr 23, 2015 at 17:36

15 Answers 15


This could also be because of a protocol mismatch. In 2017 Microsoft patched Windows Servers and advised to disable the SMB1 protocol.

From now on, mount.cifs might have problems with the protocol negotiation.

The error displayed is "Host is down.", but when you do debug with:

smbclient -L <server_ip> -U <username> -d 256

you will get the error:

protocol negotiation failed: NT_STATUS_CONNECTION_RESET

To overcome this use mount or smbclient with a protocol specified.

for smbclient: add -m SMB2 (or SMB3 for the newer version of the protocol)

smbclient -L <server_ip> -U <username> -m SMB2

or for mount: add vers=2.0 (or vers=3.0 if you want to use version 3 of the protocol)

mount -t cifs //<server_ip>/<share> /mnt/<mountpoint> -o vers=2.0
  • 3
    My NAS is on Linux when I try your solution smbclient -L -U admin -d 256 everything works perfectly but when I try mount -t cifs -o username=aa,password=bb,uid=olivier // /mnt/PartageFichiers it keeps saying mount error(112): Host is down Jan 12, 2018 at 10:51
  • 8
    Have you tried to specify protocol as I explainde in this answer? Try adding vers=2.0 or vers=3.0 or vers=1.0 (depending on this NAS settings) by adding: mount -t cifs -o username=aa,password=bb,uid=olivier,vers=2.0 // /mnt/PartageFichiers
    – Marcin P
    Jan 13, 2018 at 11:47
  • 17
    Strange. The man page says that vers=1.0 is the default, but I couldn't get my network drive to mount before I explicitly passed vers=1.0.
    – Hubro
    Feb 6, 2018 at 5:39
  • Is it possible to change that on windows side? I have a piece of software that forwards this options to cifs and it does not know the vers option so it is not forwarded. May 1, 2018 at 22:28
  • 3
    In fstab file it will be like that //<server_ip>/<share> /media/<mountpoint> cifs username=<username>,password=<password>,iocharset=utf8,sec=ntlm,vers=1.0 0 0
    Apr 18, 2019 at 11:52

On archlinux after a recent package update, I had to add vers=1.0 to my mount options. I'm connecting to an old centos 5 box and up until yesterday I could connect without explicitly stating a version number.

CIFS in linux kernel 4.13 now defaults to SMB 3.0 and in kernel 4.14 it tries 2.1 and higher. See this change log.

  • Thanks, I had the same issue however I don't know which upgrade makes this necessary.
    – Ben
    Oct 6, 2017 at 18:54
  • This is a really weird problem. Same thing happened to me today. I tried downgrading smbclient and libwbclient, but the problem persisted. Maybe something on the server changed. I think it's CentOS too, I hope not CentOS 5! Thanks for the workaround :)
    – jplatte
    Oct 9, 2017 at 11:27
  • 2
    I had to do this for my Fedora 26 system accessing a mount on my Synology NAS DS413j, my /etc/fstab now has ",vers=1.0" on the end of the options string and no more 'Host is down' error message.
    – Neek
    Nov 1, 2017 at 6:41
  • 1
    I had an upgrade from Ubuntu 16.04 to 18.04 (LTS) which broke my mounts of a Lacie NAS. This did the trick for me.
    – YoungFrog
    Oct 31, 2018 at 12:56
  • Solved my issue connecting to my oooold OpenMediaVault NAS.
    – silopolis
    Jun 9, 2022 at 11:01

USB-stick at Fritz NAS showed "Host Down" for Ubuntu 17.10:

Defining the version (vers=1.0) worked - here's the full string:

sudo mount -t cifs -o vers=1.0,_netdev,username=<user>,password=<pwd>,uid=1000,gid=1000  // <local mountpoint>
  • 5
    Everything was working from within /etc/fstab cifs mount; after apt upgrade on my Ubuntu 16.04 this happened. Specifying the -o vers=1.0 did the trick. Thank you Jan 12, 2018 at 13:02

Similar problem after upgrade to ubuntu 17.10, with an old Buffalo Diskstation. Solved by adding in /etc/fstab the "vers=1.0" option:

//myWDhostname/partage /media/Partage cifs guest,vers=1.0 0 0

  • Anybody using Ubuntu 18.04, adding the ,vers=1.0 option solves the problem when using the tutorial provided by Ji m at ubuntuhandbook.org/index.php/2014/08/… May 26, 2018 at 22:04
  • I have the same problem and can solve it by using version 1 in the protocoll. But I have a very low rate of transmission of data. I suspect it might be due to version 1, so using another version would be better.
    – bomben
    Jul 9, 2018 at 18:01

Sorry if this is a late response (I realise it's an old thread), however I have just discovered there is another possible reason why mount.cifs would say the host is down.

I have an antivirus with a firewall and even though I set it explicitly to allow "windows file and print sharing" -- a predefined rule, it was still blocking connections. I had that proven by disabling the firewall temporarily. Hope this helps someone, host is down might not mean it's not responding to pings, but could mean it's not responding to authentication attempts.

  • Remember to check the firewall in both sides: client and server (as well as any firewall that might there be in the way between them). In my case, it was the client's firewall that was blocking connections to the server. I had to add iptables rules to allow them: iptables -A INPUT -s -j ACCEPT and iptables -A OUTPUT -d -j ACCEPT, where was the server's IP address. Sep 12, 2016 at 13:44
  • My NAS is on Linux so I still have this problem, but thanks for sharing Jan 12, 2018 at 10:48

I received the same error without further ado from a new Samba client, when trying to mount a CIFS SMB network share:

mount error(112): Host is down

Eventually, it turned out I had previously restricted SMB server access to only a limited number of IP addresses by configuring /etc/samba/smb.conf:

# Allow these IP Addresses to connect: 
hosts allow =

# Anything else not allowed is, by default, rejected
hosts deny = ALL

Adding the fixed IP address of the new SMB client solved the issue in this specific case.

Of course, there is a myriad of other reasons why one may receive above-mentioned error.


Same trouble connecting to Synology DiskStation (DSM 4.3).

Using vers=1.0 in the mount options works fine.

Additionally I had to use the option "noperm" because all files wrongly showed as not readable and writable by the owner.


The SMB1 version of the protocol has been deprecated, however this is the default version used in older versions of mount.cifs, e.g. I have this problem with version 6.2.

You can check with: sudo mount.cifs --version

If you try to connect to an SMB3 server using SMB1 protocol, you get the Host is down error.

The workaround, as described by many other answers here, is to specify a different version of the protocol. The following command works for me: sudo mount -t cifs //server.name.or.ip/shares/Public /target/directory -o username=someuser,domain=somedomain,vers=3.0

However, if the server that you are connecting to uses DFS, then you will get the following error instead: mount error(38): Function not implemented. This is because DFS support on SMB3 was only added to the kernel in version 4.11.

You can check your kernel version with uname -a. In my case, it was 3.10 on CentOS7. I followed these instructions to upgrade and now it works.


Same trouble with Fritzbox 7490: mount error(112): Host is down

I didn't used -o vers=XX. As fast as a shark i am, i first tried -o vers=2.0 and failed.
As soon as i used the option -o vers=1.0, everything works fine !

This works for me..

 sudo mount -t cifs -o rw,username=myname_on_the_box,pass\word=mypasswd_on_the_box,vers=1.0 // /media/something/something    

My env:
Client: Ubuntu 17.10 Linux 4.13.0-17-generic #20-Ubuntu SMP x86_64 GNU/Linux
Server: Fritzbox 7490 firmware 6.83.

  • AVM uses an outdated version of Samba that they maintain themselves. That probably explains why one has to use vers=1.0 instead of the more appropriate newer protocol versions. Jul 30, 2018 at 21:09

For me, the mounted cifs share was on a Windows server whose IP address had changed recently, so I could ping the server and resolve its new address, but the mount had not updated itself. By running a lazy unmount and then re-mounting my issue was solved:

umount -l /mnt/share
mount -a
  • This worked for me for the Hetzner storage box that wouldn't mount anymore when using the DNS name of share. The IP did work, but I wanted to continue using the DNS name. Running these commands helped.
    – antisa
    Jun 26, 2023 at 12:04

If you're having this problem with a Synology NAS, then check that the vers= option specified to mount and the min/max SMB versions on the NAS are compatible.

Specifically, I'm using vers=2.0, but my Synology Diskstation was triggering the Host is down error. I found a page, Windows 10 access to NAS share. SMB 1.0 and 3.0, on the Synology website that explained how to set the Diskstation to allow SMB v2.0 or newer...

On Synology NAS

  • Go to Control Panel-->File Services
  • On the SMB/AFP/NFS tab, select Advanced Settings
  • Change Maximum SMB protocol to SMB3
  • Change Minumum SMB protocol to SMB2 (the page says to use SMB2 with large MTU, but that didn't work for me)

I typically use this type of command to mount a cifs/smb share.

mount -t cifs -o rw,netbiosname=nasserver1,credentials=/etc/user_credentials.txt // /mnt

the credentials file looks like so:


This can also be adapted to an automount setup so the mounting/unmounting can be handled by the system automatically via autofs.


In our case I checked the users login name (of user2) in the AD. There I noticed that the name was starting with an upper case letter and changed it to lower case as it is written in the mount script. Even if we did not touch neither user2 nor the mount script before, suddenly the mount command was successful.

mount --verbose -t cifs //pc/share /my-share -no user=user1,password=pw1 -o uid=user2,gid=group1,dir_mode=0775,file_mode=0664

I also just ran into the problem mentioned after an upgrad to Xubuntu 17.10. I use a Synology DiskStation. What I saw there: In the DiskStation, you can choose which protocols to support. By adding he relevant protocols (up to SBM3) in the advanced options for file services in control panel, you can also solve the problem.


Had a similar problem. The solution for me was on the Windows share server side. Even passing the value vers=2.0 to my Linux server, the mount wasn't working. So I had to enable on my Windows server smbv1 support. This article helped me: https://support.microsoft.com/en-us/help/2696547/how-to-detect-enable-and-disable-smbv1-smbv2-and-smbv3-in-windows-and

  • 6
    Don't do this. smbv1 is the vector that WannaCry uses to spread and is being phased out everywhere. Feb 2, 2018 at 2:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .