0

I have 5 Cisco 1200 Access point. 1 of them is running as WDS and 4 AP is using it.

I am using Default Radio Channel: Least Congested Frequency.

On the AP running WDS, I can see all 5 APs are registered by:

show wlccp wds ap

The problem is, in room1 my laptop (Dell laptop running Windows 7) connects to AP1, then I walk to room2, it does not roam to AP2. Same for room3's AP3. It connects to AP3 if the signal from AP1 is lost.

Is there anything I can do to configure the APs to roam?

Thanks in advance.

1 Answer 1

0

Get a controller such as a 2504 with 5 licenses. Controllers make it very easy to roam quickly between APs.

Have you enabled CCKM on the APs? http://www.cisco.com/en/US/docs/wireless/access_point/12.2_15_JA/configuration/guide/s15roamg.html#wp1051791

1
  • I tried enabling CCKM on the APs. But my dell laptop (Dell Wireless 1505 WLAN Mini-Card) can not connect to the SSID anymore. Some background info: 5 APs are running same SSID with same VLAN to a switch. Users are authenticated against Windows NPS (RADIUS) server.
    – jack
    Aug 8, 2012 at 16:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .