I've just installed an HP SmartArray P410 controller into my HP ProLiant DL320G6 server. The controller seems detected by the server BIOS (it shows up in controllers list in the BIOS set-up), hard drives LEDs flash, but the controller is never offered to be configured during the boot time. It just comes to the place when it says there is no bootable disk and back.

The documentation says I should press F8 when offered to enter ORCA (Option ROM Configuration for Arrays) but I am actually never offered to press F8.

Any Ideas how to set it up?

3 Answers 3


Assuming you're on a recent firmware revision for the DL320 G6 server. You're going to have to pay close attention to the POST messages in order to catch the RAID controller's ORCA utility prompt.

The "Sea of Sensors" POST routine takes awhile from the first screen prompt (on a warm-boot) to step through RAM checks and to register the sensors. After the ambient temperature display, you will receive a prompt to "Press any key to view Option ROM messages" - Press any alpha-key on the keyboard at this point.


From there, you'll see a prompt for the ILO 2 configuration menu and then, you'll receive a few options for your Smart Array controller. Press F8 to enter the ORCA screen. You can configure a logical drive there.

The better option for your system, given that you've just added the controller to an older server, is to download the current bootable HP Firmware DVD to bring all of the system components up-to-date. Following that, download the SmartStart CD to run the graphical Array Configuration Utility. This provides many more options for the RAID controller, including detailed definitions of logical drives, granular cache control and a nice GUI to help define the arrays.

You've asked a few VMWare questions here. Please be sure to install the HP ESXi Offline Management Agent Bundle after you install ESXi. They'll provide hardware and disk monitoring for your ESXi installation. Many people overlook this.

  • The firmware is the same as of yours - 05/05/2011 and running the Firmware Update DVD didn't change it. Pressing F8 is never offered, I was looking for it thoroughly. I've actually solved the problem by using the SmartStart CD.
    – Ivan
    Aug 22, 2012 at 1:28
  • Did you "Press any key to view Option ROM messages"?
    – ewwhite
    Aug 22, 2012 at 1:34
  • Yes it did, but there was no F8 option in the menu appearing after pressing any key.
    – Ivan
    Aug 22, 2012 at 4:09
  • @Ivan- After pressing a key, did you see the POST banner from the Smart Array controller at all? It should appear after the iLO banner and will display the slot number and firmware revision. If you're not quick to dismiss the splash screen as soon as you get the option, it's easy to miss the controller's prompt.
    – bta
    Sep 21, 2012 at 0:02

This is a bug in some of the controllers that collide with iLO2 and there's a SIMPLE solution to that which always works.

Once you see the "Press any key to view Option ROM messages" message, click F8 and keep clicking it until you enter the iLO configuration screen. Yes - iLO, not the P410. Then, click exit immediately and start pressing F8 once it gets out, to enter P410.

This will ALWAYS work!

  • One more thing i would add. when i tried this from remote console connected via ilo remote desktop utility, i would see the Array utility message on boot. i entered into this menu and checked the default settings and it says this menu will be displayed only for 2 seconds. I changed it to 4! is it good enough time .. lol. i say may be yes.
    – user210161
    Feb 20, 2014 at 14:50
  • afraid to say that it does not. I have just spent the last 2 hours attempting to enter the raid config and I can confirm that is some situations that it will not work.
    – user355986
    May 23, 2016 at 16:22

So after weeks of the same issue and 4 raid cards because i am just that crazy, i have realized that it was always the cable i purchased. Buy a different brand of cable and check it with that. I had this issue and it would just skip the option of setting up the raid card, i tried using another cable and it worked

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .