I'm attempting to build a system for co-location. I've been running into issues while trying to install CentOS 6.3

System Specs:

Motherboard: ASUS m5a99x Process: AMD FX-8120 (8-core Bulldozer) Memory: 2x 4gb G-Skill 2133 running at 1600

I keeps giving me an error message:

CPU1: Not Responding.
CPU2: Not Responding.
CPU3: Not Responding.
CPU4: Not Responding.
CPU5: Not Responding.
CPU6: Not Responding.

Then it instantly restarts.

I keeps giving me an error message "CPU<1/2/3/4/5/6>: Not Responding."

I have tried installing it from USB, Multiple DVDs, Multiple Distros. I have also in the bios attempted to disable cores. I was able to disable 2/3 4/5 6/7.

I have also ensured that there is zero overclocking. The system works fine in a windows environment. I'm out of ideas.

  • Have you tried a different processor? It's possible the one you have in there now is faulty. There are other possibilities, but that's what I'd do first. – HopelessN00b Aug 27 '12 at 14:05
  • If it instantly restarted after giving you the CPU1 error message, why are there five other error messages on your screen? – David Schwartz Aug 27 '12 at 14:23
  • @DavidSchwartz I had attempted to put the picture above the "Then it instantly restarts". It was an oversight. I believe it goes to CPU7 then restarts quicker than I could have taken a picture or even seen it. Sorry for the misunderstanding! – James Aug 27 '12 at 14:39
  • @HopelessN00b I only have one processor compatible with this board. However. As I have stated. I can install Windows Server 08/Win 7 on it with no problem reading any of the cores. – James Aug 27 '12 at 14:42
  • 1
    Try to boot KNOPPIX Live CD knoppix.net in failsave mode to check, is this common linux problem on this particular kernel problem. – Selivanov Pavel Sep 4 '12 at 22:04
up vote 2 down vote accepted

Looks like a installer kernel problem. I bet RHEL 6.3/Fedora 17 will work fine. If you want CentOS - you can try to install same system with newer/different kernel via other medium (PXE boot, USB etc), or use custom spin built with anaconda including newer/other kernel.

Google link for custom CD creation

p.s. there is no problem with Bulldozer CPU, it's supported by the kernel, I am running it.

p.p.s. you can easily specify fresh kernel initrd and image for PXE - it's easier to do

Assuming you've actually updated the BIOS as several people have recommended, this leaves you with two possibilities:

  • A faulty CPU
  • A faulty motherboard

Go pick up a Sempron 140 or something else cheap from a shop and drop it in. If it's the motherboard, you should continue to get these errors; while if it's the CPU the errors should stop.

In no circumstances should you try to co-locate this thing as is. You'll just have an unresolved problem that you'll have to actually go retrieve your hardware to fix.

And while we're at it, strongly consider not using a cheap desktop-class motherboard for a server that you aren't going to have physical access to. Consider at the very least a SuperMicro server motherboard with IPMI so you have some sort of remote management capability.

  • I'm leaning towards it being a faulty motherboard. Luckily I have somewhat access to two other exact motherboard and CPUs. I will be doing some trials with this. As for the motherboard/cpu combo. While I would prefer a SuperMicro system with IPMI. It's out of the question financially right now. I appreciate your suggestions. – James Sep 5 '12 at 2:07

Some BIOSes allow you to turn off selected cores on multicore CPUs and you've got probably only one core turned on. Also make sure you've got the latest BIOS version.

  • Indeed. I can turn off all but first two cores. No success. Is it possible to disable the cores in the grub command line? – James Aug 30 '12 at 0:53
  • I misread. However, I have tried with all cores enabled and with 6 of 8 disabled. No luck either way. – James Aug 30 '12 at 1:39

Aside from checking if you've got the latest BIOS for your motherboard, this forum post on arch linux suggests trying to disable C1E in your BIOS.

If that does not work, they suggest booting with less cpus to see if that works. Once you get the system booted, you may be able to find additional information.

  • I'll try disabling C1E if I can find it in the BIOS. – James Aug 30 '12 at 0:55
  • No luck with disabling C1E. I'm attempting to find a way to boot with only core0. I can only disable in BIOS 6 of 8. First 2 remain. – James Aug 30 '12 at 1:35
  • 1
    I didn't mean that you should disable cores in the BIOS, but rather in GRUB. From the forum post I linked: maxcpus=0 or nr_cpus=1. – brain99 Aug 30 '12 at 1:42
  • I will attempt this in the morning. – James Aug 30 '12 at 3:20

I recently encountered that problem (smpboot core1 not responding) on a Debian 8 (3.16.0-5-amd64) on a Gigabyte MA790X-UD3P (bios version F4) motherboard.

In my case, I could get back a fully functional system (all cores) after I updated the bios to version F6.

Found this post


seems cover the problems. I think your only hope is a bios update from asus.

  • Doesn't that thread describe a totally different problem, even if it is with the same motherboard? – brain99 Aug 29 '12 at 14:40

Your Answer


By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.