0

I have a problem,

I have recently decided to install Active Domain Directory Service on my Win 2008 r2 server. It was all well and good until I downloaded the latest windows updates from Microsoft (auto is off). reboot and crash boom bang, it just hung at the loading windows screen. Wasn't able to recover it so after a format and installing all the updates first (and creating a backup image this time) I installed AD DS. Same thing happens. Restored from image and tried again, same result.

Now I'm guessing there is some kind of incompatibility, but where, and how do I fix it, short of another format and no windows updates

0

If it happens again, force it off, then put the system drive in another machine.

Then look at %system root$\WindowsUpdate.log to see if you get any clues.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.