I currently upgrading from an Exchange server 2007 to 2010. I have moved all mailboxes and OAB. I am having issues replicating the public folders. This is the error I'm getting in the event log on the 2007 box:

Error 1129 occurred while processing a replication event.

Folder: (6-11ED8367F0C) IPM_SUBTREE\Marketing\Marketing

I have looked online and everything about these errors seems to relate from an old 2003 server. Well, we never had a 2003 server.

I'm really not sure what to do at this point. Any help?

  • How big is the Pubic Folders store? Have you tried permissions reset on the Public Folders?
    – Vick Vega
    Commented Sep 2, 2012 at 20:37
  • A little over 1GB. I'm not exactly sure how to reset the permissions.
    – Keith
    Commented Sep 2, 2012 at 21:14
  • Try this: technet.microsoft.com/en-us/library/bb125099(v=exchg.65).aspx I would also suggest running ISINTEG on the database.
    – Vick Vega
    Commented Sep 2, 2012 at 21:27
  • Those instructions seems to be for Exchange 2003. I have ran ISINTEG to repair the public store. It fixed a few things but overall it's still not working.
    – Keith
    Commented Sep 2, 2012 at 21:35
  • ok, here's the second link: social.technet.microsoft.com/Forums/en-us/exchangesvradmin/… Make sure to run the repair until there will be zero errors.
    – Vick Vega
    Commented Sep 2, 2012 at 21:41

1 Answer 1


In case anyone else is having this issue, we finally found that the Mail Queue was holding the replication emails for the Public Folders. It was easily fixed by checking "Exchange Server authentication" on the Authentication tab in the Default Receive Connector.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .