1

I am trying to install Vips, I've downloaded the latest files:

wget http://www.vips.ecs.soton.ac.uk/supported/current/vips-7.30.0.tar.gz

wget http://www.vips.ecs.soton.ac.uk/supported/current/nip2-7.30.1.tar.gz

And on ./configure I get:

configure: error: Package requirements (glib-2.0 >= 2.6 gmodule-2.0 >= 2.4 libxml-2.0 gobject-2.0) were not met:

No package 'glib-2.0' found
No package 'gmodule-2.0' found
No package 'gobject-2.0' found

However I have tried yum install glib2 and rerun ./configure but get the same error.

Am I doing something wrong?

2

sudo yum install glib2-devel and try again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.