0

I make some trouble in install mod_ssl on my centos5.5.

when I type: yum install mod_ssl

Some wrong happened for:

Loaded plugins: fastestmirror
Determining fastest mirrors
addons                                                   | 1.9 kB     00:00
base                                                     | 1.1 kB     00:00
extras                                                   | 2.1 kB     00:00
update                                                   | 1.9 kB     00:00
http://www.jsonlitka.com/media/EL5/i386/repodata/repomd.xml: [Errno 4] IOError: <urlopen error (-2, 'Name or service not known')>
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: utterramblings. Please verify its path and try again

I tried to clean caches,

yum clean packages
Loaded plugins: fastestmirror
0 package files removed

Then install again, still return the same error. I use apache 2.2.3, how to solve the problem? many thanks.

rpm -qa|grep httpd
httpd-2.2.3-45.el5.centos.1
2

You have an invalid repository named utterramblings which is preventing yum from working.

Disable or remove the repository (most likely from /etc/yum.repos.d directory) and then try again.

2
  • thanks, I removed it and works, need I move this file back if I finish install mod_ssl? – yuli chika Sep 12 '12 at 10:02
  • Don't bother, it's obviously broken. That guy's domain seems to have expired so he's probably not coming back. – Michael Hampton Sep 12 '12 at 10:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.