I just replaced the old HP ProCurve switch with a new Cisco SG 300-28P managed switch. It has PoE on all ports. Everything works, except for my domain server that went offline and the network interface appears to be dead. Windows says the network cable is disconnected, and no lights blink on the switch. Tried different cables and different ports on the switch.

The Cisco PoE ports are supposed to be auto-sensing, i.e. not to send power to a device that cannot handle it. Is this technique not 100% reliable? The server is a SHUTTLE XS35V2 with an onboard network chip, so it is probably fried.

My questions:

  • is this plausible?
  • who's fault is it - Shuttle or Cisco (i.e. which support line should I try first)?

UPDATE: I did go back and tried another switch between the server and the Cisco switch, and indeed, the connection came back to live. When everything is powered down and I start fresh, with the server connected to the Cisco switch, the port light will blink for a while and the connection status is "No Internet connection" at first until it goes off after about 20 seconds and the connection status changes to "Network cable disconnected". On the other switch it works. Clearly not a PoE issue now. I will start looking into the Cisco's onboard diagnostic functions, but so far I have not noticed anything unusual in the log.


You didn't specify your troubleshooting steps, but we'll have to assume that you plugged the server into another switch to test it.

The more plausible cause might be static build up during the cable change. The switch is delivering. Max of 15.4 volts, on the pins that are not used for networking.

  • I did not power up the old switch, but there are 20 other devices on the new switch that work fine. The Cisco switch has 4 non-PoE ports and the server does not work on them, either (but I had originally plugged it into a PoE port). – cdonner Sep 21 '12 at 5:13
  • I did try another switch and it worked. I am updating my question. – cdonner Sep 21 '12 at 11:08
  • I am accepting your answer because I would not have tried the other switch without it. – cdonner Sep 22 '12 at 1:44

PoE checks for a resistance between two wires, and if it is within a certain tolerance, it sends power down that port.

A faulty network adapter can, in some scenarios, cause the switch to believe the other device is PoE compatible, when it is in fact not (because for whatever reason, it happens to have the right resistance between two wires).

We have a bunch of older Dell Optiplex's, and a lot of them are plugged into a switch that happens to also do PoE. All of them were perfectly fine except for one PC that could not sustain a network connection, it just flicked on/off/on/off/on/off/on/off. Disabled PoE explicitly on the switch for that port and it worked fine.

So yes, it is plausible, and it's the shuttle's fault.

  • Yeah, so I thought. I opened a ticket and hope that Shuttle will stand by their product. – cdonner Sep 21 '12 at 5:13

I talked to Cisco support today and they knew the answer right away - Green Ethernet causes problems, and this is turned on by default. The guy said that this happens mostly with Macs. Well, I now know that it happens with the XS35V2's built-in JMicron PCI Express Ethernet Adapter.

Once I turned 802.3 Energy Efficient Ethernet off on this port, it started working right away.

  • Well who would have thought it! Glad you got it figured out in the end. – Mark Henderson Sep 22 '12 at 4:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.