3

All,

I am having an issue where our ie9 on server2008R2 is displaying the url of the page before the actual title. I would prefer that this information is swapped. On a windows 7 enterprise N machine (with ie9) it is displayed properly with the title of the page first.

I have attempted to sort through the registry and look for an option to switch this behavior. I have done my fair share of Google searches, and I have checked the registry and group policy.

The program I am explicitly having this problem in , is Microsoft CRM 4.0

Any help would be appreciated.

Thank You,

Josh

| improve this question | | | | |
1

We had the url being prepended on the title and found we could disabled it by changing the following setting from Disabled to Enabled:

Internet Options - Sequrity Settings - Allow script-initiated windows without size or position constraints

| improve this answer | | | | |
  • Tested this is on IE9 as well, Gordon is correct. This was the only place where I found this answer as well. I was able to get the address and status bar to be hidden using a vbs, but had to use Gordon's method to get rid of the embedded URL in the title bar. Thanks – user243973 Sep 24 '14 at 16:46
  • As unrelated as it seems this was the fix for our CRM v4 deployment as well. – Digital ink Sep 2 '16 at 22:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.