We have a Solaris 10 server which is a Backup Server. This server is able to ping to client server A (Windows Server 2008), However unable to tracert to it. From Client server A , Ping and tracert to the Backup server is successful.

Backup server is able to ping and tracert to client server B, Client Server B ( Windows Server 2008) is able to Ping and tracert to Backup Server

The backup server and the client servers are in the same subnet. However, The backup team is unable to take backups from Client A as they are receiving an error " Connection Timed Out". Backups from Client B is successful.

I have tried disabling and enabling the backup Nic on CLient Server A, however no success.

Any idea where do i start looking for troubleshooting further...

  • 1
    I would start with firewall. – Laurentiu Roescu Oct 11 '12 at 6:05
  • @Laurentiu...I will have the Firewall side checked...will keep you updated... – ServerFaulter Oct 11 '12 at 8:03

Your firewall can accept ping without accepting traceroute, and the same goes for every router the traffic passes through.

The best thing to do is check for firewalls, which might be dropping the packets due to policy (thus the timeout). It's possible that one host may be explicitly allowed and the other not, even though the hosts are on the same subnet.

Also on the solaris box, check /etc/hosts.allow and /etc/hosts.deny, and check that the IP address for your solaris box is the same when resolved from each of your servers.

Failing all else, run a packet trace (use wireshark or something) on either end of the failing connection and see what is happening.

  • The Solaris box does not have those files as they have not been created. Also, the IP assress for the solaris box is the same when resolved from other servers...I will have the firewall checked though...Will keep you updated... – ServerFaulter Oct 11 '12 at 8:02
  • There's no issues with the firewall here...Running a packet trace is not possible at this time. – ServerFaulter Oct 11 '12 at 9:19
  • If you can't run a packet trace you won't likely get any answers. – Falcon Momot Oct 12 '12 at 1:10

Disable (or correctly configure) the firewall running on the Windows system.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.