5

I am trying to connect an ESX 5.0.0 to our Domain Controler, in order to give a Domain group specific roles security. But I do not see any groups after the host connects to the domain.

Under Configuration -> Authentication Services - I connected the host to the domain: enter image description here

I created the role I wanted, with the selected approved features enter image description here

But when I want to add a permission to a set of VM's, I can not see "my domain" on the drop down, only the: "localhost" enter image description here

  • How do I see "my domain" on the Domain drop down - so I can select the domain group to give the role to?

I want to point out that I followed the instructions to connect to the domain form VMware site on how to (just taking the part of creating a role and adding permissions)

  • Where is the vCenter installed ? – Elwyn Apr 9 '14 at 16:32
1

Verify that the ESX host's domain account isn't disabled. If that's OK, try dropping the ESXi host from the domain, deleting it's computer object in the domain and add it back.

Failing that, try updating your host to 5.1 or later. Version 5.1 is working perfectly for us, I don't have a 5.0 host to check.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.