I need urgent help as my hosting provider doesn't seem to have proper answers any time. I migrated my hosting plan from one server to a new local hosting provider server. First, I changed the A-records at the old host. Things worked good and I could see the new IP when I pinged my website on RUN window. Then, after 12 hours i.e yesterday, I edited the name servers.

But, Things just got horrible this morning. The website isn't working and when I pinged it showed the old hosting IP. After no concrete answer from new or old provider, I again updated the Nameservers. Its been 9 hours since I updated the nameserver.

Right now, When i ping, I see no IP. Even on http://www.whatsmydns.net/ and http://www.viewdns.info , nothing can be seen. In fact, viewdns website says Sorry, I couldn't seem to find that domain. Perhaps you entered an invalid domain name? Please check the spelling and try again later.

Why is this happening. Is there something I have done wrong ?

Why isn't any server around the world able to ping me. I understand that the complete propogation might take time, but atleast one server around the world should be able to show any result. Please check my website eyaas.com yourself by pinging or on the dns checker website.

Please Please help


Root zone records show n3.znet.in and ns4.znet.in are the two listed nameservers for eyaas.com. However, neither of them seem to be offering name service for this domain.

  • yes these nameservers were given by my new host. How can they not offer name service for my domain ? :-O :-( . What should I do in this regard – Pankaj Upadhyay Oct 15 '12 at 18:51
  • Most likely the glue records for your domain were not updated to resolve to your new nameservers. Contact your domain registrar/reseller. They should be able to help you with the issue. – Ansgar Wiechers Oct 15 '12 at 18:54
  • @AnsgarWiechers , I contacted my domain registrar 9 hours ago only. They said that your nameservers are already updated and set as provided by your new hosting provider. BTW, do you think the problem will get solved by itself. My new hosting provider said wait 24 hours atleast but I am bit skeptical that something is wrong at my end – Pankaj Upadhyay Oct 15 '12 at 19:01
  • Without knowing how it's supposed to work, there's no way I can answer those questions. What are the name servers supposed to be? And what are you supposed to be waiting for? (The root zone to be updated? Your host's nameservers to be updated?) – David Schwartz Oct 15 '12 at 19:24
  • I transfered my website from one host to another and i updated the Nameservers 10 hours ago. The nameservers are supposed to be what you referred in the answer i.e ns3.znet.in and ns4.znet.in. I am waiting for the website to show up. Still, when i ping or use any dns tool, I don't see it pointing to any ip. – Pankaj Upadhyay Oct 15 '12 at 19:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.