3

How can i disable postfix smtpd error notifications? Here is message headers:

From - Wed Oct 24 20:16:05 2012                                                                                
Return-Path: <double-bounce@example.com>
Received: from mnl-latvia.lv ([unix socket])
     by localhost (Cyrus v2.x.xxx-Debian-2.x.xx-xxxx) with LMTPA;
     Wed, 24 Oct 2012 18:45:44 +0300
X-Sieve: CMU Sieve 2.xxx
Received: by example.com (ESMTP daemon)
    id D9F5315F5A8; Wed, 24 Oct 2012 18:45:44 +0300 (EEST)
Date: Wed, 24 Oct 2012 18:45:44 +0300 (EEST)
From: MAILER-DAEMON@example.com (Mail Delivery System)
To: postmaster@example.com (Postmaster)
Subject: ESMTP daemon SMTP server: errors from 130-12.104-92.cust.bluewin.ch[92.104.12.130]
Message-Id: <20121024154544.D9F5315F5A8@example.com>

Transcript of session follows.

 Out: 220 mnl-latvia.lv ESMTP daemon ready
 In:  EHLO
 Out: 501 Syntax: EHLO hostname
 In:  HELO
 Out: 501 Syntax: HELO hostname
 In:  QUIT
 Out: 221 2.0.0 Bye
4

looks like i found answer here: i removed protocol from notify_classes directive

protocol

Send the postmaster a transcript of the SMTP session in case of client or server protocol errors. The notification is sent to the address specified with the error_notice_recipient configuration parameter (default: postmaster).
  • 1
    If you provided an answer to your question, feel free to mark it as accepted. – chutz Oct 24 '12 at 17:54
  • i need to wait 2 days :) – Guntis Oct 24 '12 at 17:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.