0

We recently ran a bunch of Windows Updates on a server that hosts WSS 3.0. Since then, Sharepoint doesn't load anything. Currently I get a Service Unavailable message when browsing to it.

When I reboot the server, the Application Pool doesn't start. If I manually start it, I get these errors in the error log:

The Execute method of job definition Microsoft.SharePoint.Search.Administration.SPSearchJobDefinition (ID 08c9bb52-7cb3-4b13-be13-0b53c5b3c9a4) threw an exception. More information is included below.

Logon failure: unknown user name or bad password.  

-

The description for Event ID ( 33002 ) in Source ( MSSQL$MICROSOFT##SSEE ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: module, dbo.proc_GetRunnableWorkItems.

-

Unknown SQL Exception 33002 occured. Additional error information from SQL Server is included below.

Access to module dbo.proc_GetRunnableWorkItems is blocked because the signature is not valid.

Nothing else has changed at all on this server.

1 Answer 1

0

I ended up contacting Microsoft and they figured out what to do.

First we had to stop the SPSearch service

stsadm -o spsearch -action stop

Then we re-ran the PSConfig wizard (it would fail before stopping the SPSearch service.)

I also had to changethe web application's application pool identity to "Network Service".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .