I run getmail + maildrop to get all mails locally, but every time getmail runs, it will download a copy of all messages. even setting delete option in getmail or mailfilter config does not help

the related config:

[options] verbose = 5 read_all = 0 delete = 0

/usr/bin/reformail -D 8000 $HOME/.getmail/duplicate.cache if ( $RETURNCODE == 0 ) exit

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.