1

a few months ago our office swapped from an old Win XP peer to peer network to SBS 2011 essentials because one piece of software that we needed needed it. The SBS 2011 was installed & the 7 existing WinXP workstations & 2 printers connected without too many problems. The (estate agency) software people came in & installed their software. All the workstations use it and everything has run fine ever since (and is still running fine on the original workstations).

The setup is VERY basic, no active directories, no fancy mail servers. Other than the Vebra extate agency software, the server is just used as central storage, one 'data' folder for everyone to store mainly MS Office docs. All very, very easy and all working fine... Until someone had the idea to add another computer as a 'spare'. The boss had 2 old WinXP computers and wanted to add one of them to the network. All goes well, the machine connects to the server and sets itself up using the wizard. I can log in and see the 'data' folder, I can open documents - but I cannot save them, nor can I right click in a folder and create a new document.

Initially, I thought it might be either the computer or a cable fault, but I've tried 4 different computers (one of which was a month old & ran windows 7) and I've also tried the machines on cabling that normally hosts a working workstation, thereby eliminating the cabling. Neither makes any difference . I've replaced nics - no difference. The problem persists if only 1 or 2 machines are on and I've also noted that I CAN save txt files, but not MS Office or LibreOffice files. Ohh, I've tried logging into the server using different user accounts and that makes no difference

Any suggestions? Help!

0

How did you attempt to add the new machine? Did you use the 'add new machine' wizard?
You can browse to http://servername/connect in (Internet Explorer) and run the wizard to connect the computer.

Source here has other steps regarding Group Policy (which I'm assuming you are not using).

If you cannot connect to http://servername it would probably indicate that you need to set the PC to use DHCP (and possibly IPv6, if used/set on your Server).

Here is another Microsoft thread with lots more information and steps for you (including re-issuing Server certificates).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.