I'm using ADExplorer 1.42 from Microsoft. I'm not very versed at this program so please kindly help me out with a search-related problem.

Right click on a node(e.g., CN=NlscanStaff) and select Search Container... , with default search attributes, I can see all objects inside NlscanStaff listed as result.

enter image description here

Note that there is a CN=CHJTEST object listed.

Now, my question is, how to search for CHJTEST specifically?

I tried search condition:

  • Attribute : distinguishedName
  • Relation : contains
  • Value : CN=CHJTEST

Click Add , then Search . But no result.

enter image description here

Can someone tell me what's going wrong? Thanks.

  • Wouldn't the value just be CHJTEST? – SpacemanSpiff Nov 23 '12 at 5:06
  • Tried that, same result. – Jimm Chen Nov 23 '12 at 6:38

You will want to use the Attribute "cn" and not "distinguishedName" for that type of wildcard search in the ADExplorer utility from Sysinternals. Do not include CN= in the Value field, just the portion of the name you want to search for. E.g. CHJTEST)

If you have problems using the "cn" attribute for this simple search, I would recommend upgrading to version 1.44 of ADExplorer.

  • Great, thanks, now I got it. I was misled by the search result GUI. – Jimm Chen Nov 23 '12 at 8:40
  • 0down vote I have 1.44 and tried to search for some information in the attribute managedBy, what ever I try it doesn't work to find specific values. Only "managedBy not empty" works. Did I miss something ? – nojetlag Dec 4 '14 at 13:41

Solution found according to MagusNet.

Add a live screen shot:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.