I have a 2008 R2 server that I recently installed Solarwinds on. It is running IIS V7.5. I got the Solarwinds site loaded into IIS, however I can't resolve it when using the server name. It will however resolve when I put http:// localhost into the browser. I have tried editing the Hosts file to no avail. I have also played around with our DNS server to see if I can figure anything out there.

I mess with the bindings in IIS, when I remove the binding for "localhosts" it stops resolving. But still get DNS lookup failed if I add the actual server name to the binding.

Any ideas?

  • Solarwinds is a company not a product. Which of their products are you having this problem with? – MDMarra Nov 30 '12 at 20:09
  • Why not add the servers ip address in the bindings? – joeqwerty Nov 30 '12 at 20:23
  • Does it work if you provide the fully-qualified host name (<hostname>.<domain suffix>) ? – Simon Catlin Nov 30 '12 at 21:49

I am going to assume you are trying to do this for Solarwinds Orion. In our setup, under bindings, for http, the hostname is blank as is the IP. This should keep from having to use a certain hostname for the website as well as answering on any IP bound to the server. Your setup might be different if you are hosting other sites.

When you say you can't "resolve it", are you referring to DNS or does DNS resolve and points to IIS< but the page never loads. Make sure Windows Firewall isn't blocking the request.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.