1

I want to set up an Ubuntu VPN-server. My system is running Ubuntu Server 12.10. IPSec(openswan) is running fine, but on my WinXP-Client I'm only able to connect to the VPN with the domain. (MS-Chap-v2)

My goal is, to connect to the VPN-Server with EAP-Certificate authentication. (=with user-certificate on the clients instead a combination of username/password)

I already applied the EAP-TLS-Patch for PPP but it haven't worked for me.

How can I solve this? Any help is appreciated.

0

If configurations are proper, then goto TCP/IP settings and advanced settings and General and uncheck Use Default Gateway on Remote Network

  • The problem is, that I'm not able to connect my client to the VPN if I'm using EAP-authentication – buzznfrog Dec 19 '12 at 15:12
0

OK, i've solved the problem.

I have used invalid certificates on my client, with self-signed certificates everything is working fine!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.