-1

I am trying to install php5 to my fedora 14. But when I ./configure the error shows configure: error: xml2-config not found. Please check your libxml2 installation.. I installed libxml2 and when I run yum install libxml2 it says Package libxml2-2.7.7-3.fc14.i686 already installed and latest version Nothing to do . What is happening

0

You should install devel package.

  • I also run yum install libxml2-dev and it says No package libxml2-dev available. Error: Nothing to do !! – Nitish Dec 24 '12 at 8:46
  • Can you post the output of yum search libxml2 ? Does yum install libxml2-devel works better? – user130370 Dec 24 '12 at 8:50
  • 1
    It's libxml2-devel. Also if you are unsure about a name again search for it: yum search libxml2 – faker Dec 24 '12 at 8:50
  • Thanks faker. It was libxml2-devel. – Nitish Dec 24 '12 at 8:59

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.