4

I'm using a fresh installation of FreeNAS-8.3.0-RELEASE-p1-x64 (r12825) and I've got a problem with the zfs setup.

For example: When I create a new ZFS volume using the GUI with my 2TB harddrive the GUI says Status "UNKNOWN". So I started over and used the commandline to create the pool via

zpool create /dev/ada1

This is working at first, but exporting and importing says "corrupted data" with no way of importing it. I tried other drives - all are failing on the console this way. I tried brand new drives and old drives. Funny thing is, that my other drives are working on on the GUI at first - but exporting and importing is failing too (e.g. during restart).

Any thoughts?

Thanks, Dan

2

I found out, that my NVIDIA nForce 570 (MSI MS7250 V. 2.1) has a certain revision, which is not working correctly with the FreeBSD mcp55 driver. Since there are no other options than using this driver, I switched to a different controller. I'm using a cheap Delock 40$ SATA controller now, which is working fine.

By the way: the same behaviour occures with FreeBSD 7,8 and 9

- Dan

1
  • I've recently had my share of issues with nVidia's crap chipsets (I run FreeBSD 9.x). After looking around I'll never buy another nVidia based mobo. Tons of problems and they refuse to release the programming specs so all the drivers are reverse-engineered. – Chris S Dec 30 '12 at 14:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.