2

Exchange 2007 | Exchange 2010 | Outlook web access

I've got a picky outbound mail gateway that doesn't like certain special characters in emails. The workaround is to configure the message to use Unicode (UTF-8) for the encoding format.

In Outlook, this is easy enough to set (File >> Options >> Advanced >> Preferred encoding for Outgoing Messages) but I'm not sure where I would configure this for OWA.

Can someone point me in the right direction? I assume this cannot be set on an individual user-by-user basis in OWA so I'm fine with Unicode (UTF-8) being the default encoding for all OWA users.

I've got a couple separate environments (one using Exchange 2007 and the other using Exchange 2010).

1

Older question, but here is the answer:

http://social.technet.microsoft.com/Forums/sv-SE/exchangesvrclients/thread/d991fad0-7bd8-4fd1-900f-b8bc4fe18733

Registry settings can be changed to enable UTF-8 Encoding for Exchange 2003 OWA when using Internet Explorer 5 or later versions.

=====

We can follow the steps below to change registry settings:

1.On the Exchange computer, log on by using the Exchange administrator account, and then start Registry Editor.

2.Locate and then click the following registry subkey:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA

3.On the Edit menu, point to New, and then click DWORD Value.

4.Type UseRegionalCharset for the name of the DWORD, and then press Enter.

5.Right-click the UseRegionalCharset DWORD value, and then click Modify.

6.In the Value data box, type 0, and then click OK.

7.Close Registry Editor to save your changes.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.