0

I can't disable webalizer in Virtualmin because of this error:

Failed to save enabled features : The feature Webalizer reporting cannot be disabled, as it is used by the  :

How can I fix this? or How can I disable webalizer in following virtual servers?

1

As Super Mario stated, you have to go into each individual virtual host in Virtualmin:

-> Edit Virtual Server -> Enabled Features -> Webalizer Reporting Enabled (untick) ->Save Virtual Server

Once that has been done you can then disable it globally.

0

I should have disabled Webalizer reporting in all virtual servers first and then tried to disable it globally.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.