Windows 7 workstations that are joined to a Windows Server 2003 R2 domain are unable to access file shares after being moved to a remote location via a VPN. The workstations were previously on the corporate (HQ) network and could access shares just fine. What has changed is their physical location, IP address, and the introduction of a VPN.

I believe this is an issue with this Server 2003 box (that is also the domain controller) that is somehow rejecting or otherwise blocking authentication requests to the remote site.

The HQ network IP range is 10.100.1.x, subnet The remote site IP range is 10.100.2.x, subnet

VPN is gateway-to-gateway between two Netgear UTM9S appliances.

Everyone can ping one another from either side. RDP also works from either side. And you can browse available file shares on the domain controller, even access SYSVOL or NETLOGON shares without issue. So I do not believe this is an issue with the VPN itself, because the only failure is share access that requires authentication.


  • Are you accessing by IP, hostname or fqdn? Also check the security logs on the file server and domain controller. – Molotch Jan 8 '13 at 13:03
  • Are you getting an access denied message when trying to access the shares? If not, then it's not an authentication issue. What happens when you try to access the shares? What message, if any, do you get? – joeqwerty Jan 8 '13 at 15:05
  • The error message reads: "\\\sharename is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The specified network name is no longer available." – Greg P Jan 8 '13 at 15:39
  • I am using the domain admin account that does have the correct permissions. This all worked fine when this PC was located on the HQ network. And I can browse netlogon and sysvol shares just fine. – Greg P Jan 8 '13 at 15:41
  • I'm accessing the server by either name or IP: \\ or \\servername. Security logs appear to show proper authentication on the server. Also, tried FQDN using the domain name (e.g. \\servername.domain.local) which worked after the Windows explorer switched from what I typed to the IP address. – Greg P Jan 8 '13 at 15:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.